在 Debian 下安装 LuManager面板(PHP 5.2.17)

林继 VPS 知识 4,029 共写了324个字 (2012-01-29 21:35:44) 没有评论 打印 扫描二维码 百度已收录

[level l=0,10]1、修改 /etc/apt/sources.list 为以下内容

  1. # 
  2.  
  3. #deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official Multi-architecture amd64/i386 NETINST #1 20110205-14:45]/ squeeze main
  4.  
  5. ###### Debian Main Repos
  6. deb http://mirrors.163.com/debian squeeze main contrib non-free 
  7. deb-src http://mirrors.163.com/debian squeeze main contrib non-free
  8.  
  9. ###### Debian Update Repos
  10. deb http://security.debian.org/ squeeze/updates main
  11. deb-src http://security.debian.org/ squeeze/updates main
  12.  
  13. deb http://mirrors.163.com/debian squeeze-proposed-updates main contrib non-free
  14. deb-src http://mirrors.163.com/debian squeeze-proposed-updates main contrib non-free

[/level]

2、升级系统

  1. apt-get update

3、开始下载 LUM 并修改 php.sh

  1. wget http://down.zijidelu.org/zijidelu_install.tar.gz
  2.  
  3. tar zxvf zijidelu_install.tar.gz
  4.  
  5. cd zijidelu_install
  6.  
  7. wget http://down.zijidelu.org/LuManager_last.tar.gz
  8.  
  9. wget http://downloads.sourceforge.net/project/zijidelu-
  10.  
  11. lunamp/LuNamp2.1/LuNamp_last.tar.gz
  12.  
  13. tar zxvf LuNamp_last.tar.gz

用WinSCP打开VPS,到 /root/zijidelu_install/LuNamp/code/php ,将 php.sh

  1. soft_version="5.3.9"
  2. #fpm_version="0.5.14"

修改为

  1. soft_version="5.2.17"
  2. fpm_version="0.5.14"

4、开始安装

  1. 执行 zijidelu_install 目录下的 i.sh
  2.  
  3. ./i.sh -y

如果觉得我的文章对您有用,请随意赞赏。您的支持将鼓励我继续创作!

发表评论

电子邮件地址不会被公开。 必填项已用*标注

< >